Saturday, November 04, 2006

acroread expr syntax error

Here the solution:

https://fcp.surfsite.org/modules/newbb/viewtopic.php?topic_id=26864&forum=12&post_id=114769

Summary:
I edited the startup script and and added two lines of code ater commenting out the old one as follows :-

418# echo $mfile| sed 's/libgtk-x11-\([0-9]*\).0.so.0.\([0-9]\)00.\([0-9]*\)\|\(.*\)/\1\2\3/g'
419 echo $mfile| sed 's/libgtk-x11-\([0-9]*\).0.so.0.\([0-9]*\)00.\([0-9]*\)\|\(.*\)/\1\2\3/g'

644# MIN_GTK_VERSION="240"
645 MIN_GTK_VERSION="2040"

14 comments:

Erik said...

Excellent!

darshak said...

Thanks a million!

Raj said...

Thank you, it is working for me now

Max said...

Thanks a lot!!

What it's incredible is that after 2 months those ADOBE guys still havent fixed it!

Ciao.

dogie said...

Thank you, it fixed the problem, and we can remotely execute acroread now. But the application is not showing on the local FC6 box. It is running, just doesn't open up the acrobat window. Any idea what is wrong? Any suggestion is appreciated. Thanks again.

Elliot said...

Thanks for the fix!

Elliot said...

Thanks for the fix!

Álvaro said...

Thanks for the fix!

Louis said...

Molte grazie!

Bryan said...

Thanks! This fixed the problem that started after a FC6 update.

Melissa said...

Thanks!! This fixes the problem with it not working in RHEL 5 WS.

orlagh said...

THANKS!!!

flipe said...

muito obrigado por isso, foi de grande utilidade!

falouz!

Sue said...

Thank you